OnCall Push Notification service is degraded, or is temporarily unavailable.

Incident Report for Clarus Care

Resolved

The incident has been resolved. The service is now operational.
Posted Nov 30, 2025 - 12:40 CST

Investigating

We are currently investigating an increased rate of errors in receiving OnCall Push Notification.
Posted Nov 30, 2025 - 12:35 CST
This incident affected: Clarus Platform (OnCall Push Notification).